Wednesday, 18 June 2014

This Android SDK requires Android Develop... Please update ADT to the latest version.

I updated a new android sdk -- google glass.

when I open ADT (eclipse IDE)  today, it popups a window and ask for updating ADT to 22.6+ which required by a SDK and i am currently under 22.3

So i updated it following by the instruction. 

However, when I reopen my ADT, I got all android projects error. Even, I am not able to create a new android project.

I have restart my ADT several times but no help.

Finally, I found this:

http://stackoverflow.com/questions/11227335/this-android-sdk-requires-android-developer-toolkit-version-14-0-0-or-above

install all plugin in https://dl-ssl.google.com/android/eclipse/ and restart ADT.

all errors gone.




No comments:

Post a comment