Thursday, 18 December 2014

brew error after yosemite

after you update to yosemite, you may get this issue if you run brew:

Peter-2:Library Peter$ brew
/usr/local/bin/brew: /usr/local/Library/brew.rb: /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby: bad interpreter: No such file or directory

/usr/local/bin/brew: line 21: /usr/local/Library/brew.rb: Undefined error: 0

the solution is:

http://apple.stackexchange.com/questions/153790/how-to-fix-brew-after-its-upgrade-to-yosemite



No comments:

Post a comment