Tuesday, 2 June 2015

Codeship error: Version '0.10.25' not found - try `nvm ls-remote` to browse available versions.

If you are using codeship you may get this error when you are compiling your nodejs project:

Version '0.10.25' not found - try `nvm ls-remote` to browse available versions.

That because nvm install doesn't work now. not matter you change it to 0.12.24 or even older.

Codeship is smart enough now, it is able to pick node version from package.json file.

So please set your node version in it. and remove nvm install and nvm use from your codeship test script:










No comments:

Post a comment