Tuesday, 31 October 2017

helm error: Error: UPGRADE FAILED: incompatible versions client[v2.7.0] server[v2.5.0]


Error: UPGRADE FAILED: incompatible versions client[v2.7.0] server[v2.5.0]

solution.

run:

helm init --upgrade

No comments:

Post a comment